Jump to content

Welcome to the Fantheon Community













Pantheon Hype Video













News Ticker
  • News ticker sample
  • News ticker sample
1AD7

Website Bugs & Errors

Recommended Posts

Just wanted to give a heads-up to everybody; we are awarding reputation points to anybody who uncovers a bug or error on our site.  If you uncover an issue, please respond to this thread with details of your find.  This is a community project and any/all help is greatly appreciated.

Thank you!

Share this post


Link to post
Share on other sites

the capcha is almost impossible to read when registering due to the color scheme you have picked. If I remember right it was black text on a black background.

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, Candarie said:

Okay so I submitted this on Discord first, then I saw this thread.  So is an unsecured password box a bug?

Screen Shot 2017-06-24 at 8.57.25 PM.png

Thanks Candarie, it's a setting on ip.board that needs updated, thanks for bringing this to my attention!

Share this post


Link to post
Share on other sites

We brought up the "This connection is not secure" issue to the IPBoard security team.  It appears to be a back-end HTTPS error that only they can fix.  Just waiting for a response from them and we should have that corrected in the next day or two.

Share this post


Link to post
Share on other sites
11 hours ago, 1AD7 said:

We brought up the "This connection is not secure" issue to the IPBoard security team.  It appears to be a back-end HTTPS error that only they can fix.  Just waiting for a response from them and we should have that corrected in the next day or two.

Awesome! Firefox & Extensions keep me as safe as anyone can be. The credit here goes to the EFF, really.

https://www.eff.org/https-everywhere

Share this post


Link to post
Share on other sites

Maybe its just on my phone but...  Many of the avatar boxes on the top left of each post are so large that they cover up the first paragraph of all the posts making them difficult to read. 

This is not the case with everyone...but most.  Maybe there needs to be a stricter size limit? (My own, blank, default avatar does this)

Edit...in this thread so far, everyones avatar except 187 and krazykal covers the first paragraph of their post

Edited by Philo

Share this post


Link to post
Share on other sites

I will look into it.  I haven't used my phone much for this site but we do need to work on tuning some of  the mobile compatibility.

Share this post


Link to post
Share on other sites

At the top of the main forum page, there used to be that video with the book I believe.  Now it is just a constant spinning loading circle...

Share this post


Link to post
Share on other sites

Thanks Philo.  It looks like the issue popped up this morning after a patch became available from IPS.  We have everything updated and the error appears to be gone now.

Share this post


Link to post
Share on other sites

Not a bug, but when creating a new Topic, your Title is black letters on a dark grey background.  Is this adjustable?  Because thats the default and it's hard to read.

Same goes for account creation.  Black letters (very small I might add) on a dark grey background.

  • Like 2

Share this post


Link to post
Share on other sites

Aye, some of the UI elements need a once over for contrast/accessibility considerations.   Dark grey on black or medium grey on dark red aren't very good colour selections from a UX perspective.  The captcha element when creating your account and your initial post in the "Conditional Logic" thread are good examples.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
[[Template core/global/global/includeJS is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]